User Tools

Site Tools


alysum:prestashopinstall

1. How to install prestashop 1.5

The Adobe Flash Plugin is needed to display this content.

(in this tutorial author during instalation choosed Database Engine - MyISAM , but we recommend to use default DB Engine - InnoDB)


2. First steps after installation - Back-office (Start an online store with PrestaShop v1.5)

The Adobe Flash Plugin is needed to display this content.

- Creating Categories
- Creating Products
- Module instalation (Allied wallet)
- Shipping options
- Online orders
- Choose and install theme (store look)

alysum/prestashopinstall.txt · Last modified: 2013/03/14 03:54 (external edit)